Peut-on utiliser Startloc® sur des versions Android 4, 5, 6 ou 7 ?

Peut-on utiliser Startloc® sur des versions Android 4, 5, 6 ou 7 ?

Malheureusement NON !

Nous comprenons que cela peut être frustrant, mais nous n'avons pas le choix car nous sommes nous mêmes obligés de suivre les évolutions imposées par Google (Android).

Lorsque le système d'exploitation (l'OS) d'Android évolue, nous devons changer le code informatique de STARTLOC pour le faire évoluer également, cependant vous devez savoir que lorsque cela arrive, nous ne pouvons plus assurer la compatibilité avec les anciennes versions. C'est un fait puisque aujourd'hui la compatibilité arrive à suivre uniquement sur 2 ou 3 versions, au delà, une grande partie du code informatique change.

Nous sommes donc au regret de vous informer que nous ne pouvons plus intervenir techniquement en cas de problème sur ces anciennes versions puisque nous ne pouvons plus les réparer et que les problèmes ou les messages d'erreurs vont s'accentuer rapidement. 

Nous vous conseillons d'installer les mises à jours et si cela vous est impossible en fonction de l'obsolescence de votre matériel, de changer rapidement de matériel pour utiliser les dernières versions d'Android, comme Android 9 ou 10.

Pour comprendre l'ancienneté, voici le tableau des versions d'Android, vous pourrez vous rendre compte que la version 4 date quand même de 2013, et la version 6 de 2015, en informatique cela équivaut à un demi siècle d'écart avec les versions actuelles !

Version Android
Nom de la version
Lancement
4.0
Ice Cream Sandwich
2011
4.1 / 4.2 / 4.3
Jelly Bean
2012
4.4
KitKat
2013
5.0 / 5.0.1 / 5.0.2 / 5.1
Lollipop
2014
6.0 / 6.0.1
Marshmallow
2015
7.0 / 7.1 / 7.1.1 / 7.1.2
Nougat
2016
8.0 / 8.1
Oreo
2017
9.0
Pie
2018
10
Q
2019



    • Related Articles

    • Peut-on utiliser Startloc® sur des versions Android 7, 8 ou 9 ?

      Malheureusement NON ! Nous comprenons que cela peut être frustrant, mais nous n'avons pas le choix car nous sommes nous mêmes obligés de suivre les évolutions imposées par Google (Android). Lorsque le système d'exploitation (l'OS) d'Android évolue, ...
    • Peut-on utiliser Startloc® sur des versions d'Apple IOS 7, IOS 9 et IOS 10

      Malheureusement NON ! Nous comprenons que cela peut être frustrant, mais nous n'avons pas le choix car nous sommes nous mêmes obligés de suivre les évolutions imposées par APPLE (IOS). Lorsque le système d'exploitation (l'OS) d'Apple évolue, nous ...
    • Peut-on utiliser Startloc® sur des versions d'Apple IOS 10, IOS 11 et IOS 12 ?

      Malheureusement NON ! Nous comprenons que cela peut être frustrant, malheureusement nous n'avons pas le choix car nous sommes nous mêmes obligés de suivre les évolutions imposées par APPLE (IOS). Lorsque le système d'exploitation (l'OS) évolue, nous ...
    • J'ai un message d'erreur sur Startloc®

      Vous utilisez l'application STARTLOC® sur une tablette ou un Mobile et l'application vous affiche un message d'erreur pendant que vous l'utilisez ? Nous n'assurons plus aucun support sur les versions inférieures à Android 10 (Google), IOS 13 (Apple ...
    • Comment utiliser Startloc® sur un MacBook Air, Pro ou un Imac

      Vous souhaitez utilisé l'application Startloc® mais vous aimeriez le faire aussi sur votre propre Mac ? Vous avez de la chance, à l'impossible, nul n'est tenu Il existe un moyen, simple (mais pas gratuit) d'utiliser l'application Startloc® sur un ...